Problema con liferea

Antes de nada feliz año, q aunque ya llevamos 8 dias todavia no habia escrito ninguna entrada.
Bueno, pues ayer me encontre con que liferea no funcionaba y al lanzarlo desde el terminal me daba este error:
liferea: symbol lookup error: /usr/lib/libwebkit-1.0.so.2: undefined symbol: soup_content_decoder_get_type
Lo que ocurria es que ayer se actualizo el paquete libsoup2.4-1 a la version 2.29 la cual es incompatible con liferea, para solucionar esto tenemos que volver a la version anterior de libsoup2.4-1 para ello hacemos:

Vamos a Sistema>Administración>Gestor de paquetes Synaptic y buscamos el paquete libsoup2.4-1 y lo seleccionamos.

Y le damos a paquete>Forzar Versión y seleccionamos la 2.28.*
Share on Google Plus

About Eduardo Parra