jueves, 2 de diciembre de 2010

Instalar Adobe Flash 10.2 (32 bits) y 10.3 (64 bits) en Ubuntu


Ayer se lanzó otra beta de la versión 10.2 de flash, esta versión trae una gran novedad que es Stage Video, el cual mejora la reproducción de vídeos.

Instalación en 32 bits

Descarga Adobe Flash:
wget http://download.macromedia.com/pub/labs/flashplayer10/flashplayer10_2_p2_32bit_linux_111710.tar.gz
Descomprime el archivo descargado:
tar zxvf flashplayer10_2_p2_32bit_linux_111710.tar.gz
Renombra el flash anterior:
sudo mv /usr/lib/flashplugin-installer/libflashplayer.so /usr/lib/flashplugin-installer/libflashplayer.so.bak
Mueve el plugin flash a su carpeta correspondiente:
sudo mv libflashplayer.so /usr/lib/flashplugin-installer/

De la versión 10.3 no se absolutamente nada, me la acabo de encontrar en mis repositorios.

Instalación Flash 10.3 en 64 bits:

Si tenemos una versión de flash anterior deberemos desinstalarla:
sudo apt-get purge flashplugin-installer
Una vez desinstalada:
sudo add-apt-repository ppa:sevenmachines/flash
sudo apt-get update
sudo apt-get install flashplugin64-installer
Eduardo Parra Estudiante de Ingeniería Infmática


7 comentarios :

invitado dijo...

me pone este error


:~$ mv /usr/lib/flashplugin-installer/libflashplayer.so /usr/lib/flashplugin-installer/libflashplayer.so.bak
mv: no se puede efectuar «stat» sobre «/usr/lib/flashplugin-installer/libflashplayer.so»: No existe el archivo o directorio
denis@denis-Compaq-Presario-CQ40-Notebook-PC:~$

Luisdark dijo...

En la terminal: gksu nautilus. Copia el archivo y lo pegas en esta carpeta: /usr/lib/flashplugin-installer/

Invitado dijo...

tengo el mismo error y además en esa dirección no tengo la carpeta "flashplugin-installer", sino "adobe-flashplugin". ¿qué hago? Lo copio ahí o creo una carpeta nueva. Tengo ubuntu 10.10.

invitado dijo...

ya lo pude hacer solo que lo hice a pata directamente en el archivo le cambien el nombre y lo puse en la carpeta flash y listo.

Soker dijo...

Mañana miro a que se debe, que ahora no tengo a mano un ordenador con una distro Ubuntu o parecida

Soker dijo...

Si utilizas Firefox puedes probar con
sudo mv libflashplayer.so /usr/lib/mozilla/plugins/

Ivan dijo...

Alguno de Uds le pasa lo sgte: tener un video de flash y subir el volumen. Al hacer eso, parpadea. Alguien sabe de una solución? Antes no me sucedia eso. Tengo ver de 64bits