Restaurar el icono de sonido en Gnome

No se que es lo que habré hecho, pero en 3 de los 4 ordenadores que tengo me han desaparecido los iconos del volumen. Restaurarlos es muy fácil:

   1. Ir a Sistema->Preferencias->Aplicaciones al inicio
   2. Pulsar Añadir
   3. Poner el nombre que queráis y en orden: gnome-volume-control-applet

La próxima vez que iniciemos sesión ya tendremos el icono, si no queréis esperar podéis pulsar alt+F2 y ejecutar gnome-volume-control-applet
Share on Google Plus

About Eduardo Parra


16 comentarios:

elSant0 dijo...

En una máquina me encontré con el mismo problema hace unos meses, y ahora, cada vez que arranca Ubuntu el sonido está en silencio y hay que dar volumen. No lo he trasteado mucho porque la máquina no es mía, pero resulta curioso y molesto. Espero que no sea ese tu caso.
Salu2, elSant0

Soker dijo...

No, lo que me pasa es simplemente que no aparece el icono de sonido.

Jonathan dijo...

una pregunta, tengo dos usuarios y en uno de ellos no me aparece el ícono de la red. ¿sabes como hacerlo visible? Busco en aplicaciones al inicio y ahí está, pero no lo veo.

Soker dijo...

@Jonathan puede que no tengas el area de notificacion, pulsa con el boton derecho en un panel y dale a Añadir al panel, y buscar area de notificacion y añadela

Luis dijo...

yes! pense q ese problema era normal!
ahora ya puedo quitar el molestoso screenlet del volumen!

tnx!

Anónimo dijo...

Jonathan, si lo que te ha dicho Soker no te funciona, puede que estés entrando a tu sesión en modo genome a prueba de fallos sin que te hayas dado cuenta (se entra en este modo una vez y se sigue entrando por defecto el resto de las veces) En ese modo no se ejecutan las aplicaciones de inicio por muy marcadas que las tengas. Para volver al modo normal elígelo en la ventana de login antes de meter tu contraseña.

jordaan dijo...

Cosas como éstas parecen tontas pero me hacen perder la fe en Linux, cada vez es un entorno menos amable con el usuario medio.

Jonathan dijo...

@Socker - @anonimo nada, antes empeore las cosas, con el codigo que le sigue recuperaba los paneles.

gconftool-2 --shutdown
rm -rf ~/.gconf/apps/panel
pkill gnome-panel

resulta que me loguee como mi usuario en la terminal de la cuenta que no funcionaba y lo intenté y ahora ya no se muestra en ninguna de las 2 cuentas.

Soker dijo...

@Jonathan pero eso solo vuelve los paneles a la configuracion por defecto, no es una solución para los que los tenemos personalizados

Jonathan dijo...

Solucionado. Supongo que fue un descuido, resulta que en la configuración de la red tenía "conectar automáticamente", pero no había seleccionado "disponible para todos los usuarios", la verdad no recuerdo haberle cambiado eso, pero bueno ya está solucionado.

jordaan dijo...

Cosas como éstas parecen tontas pero me hacen perder la fe en Linux, cada vez es un entorno menos amable con el usuario medio.

Soker dijo...

@Jonathan puede que no tengas el area de notificacion, pulsa con el boton derecho en un panel y dale a Añadir al panel, y buscar area de notificacion y añadela

elSant0 dijo...

En una máquina me encontré con el mismo problema hace unos meses, y ahora, cada vez que arranca Ubuntu el sonido está en silencio y hay que dar volumen. No lo he trasteado mucho porque la máquina no es mía, pero resulta curioso y molesto. Espero que no sea ese tu caso.
Salu2, elSant0

Osvaldo G. López Villarroel dijo...

Muchas gracias, a mi me fue bien con la solución dada, estoy feliz con Linux y por los problemas que me ha dado, no importa igual aprendo.
Desde Chile con amor...

Naranja2388 dijo...

hola tengo un problema con el sonido de mi laptop, tengo una Acer Aspire 5536, segun en el icono aparece como si estuviera a todo volumen, al igual el sistema asi me lo da a entender, pero no escucho absolutamente nada, que puedo hacer'?? gracias!! me urge

Soker dijo...

Mira en las preferencias del sonido a ver si te detecta el harware correctamente