Instalar extensiones no actualizadas en Firefox

Update XPI sirve para usurios tanto de GNU/Linux como de Windows, para utilizarlo en linux hace falta tener instalado mono y en windows .NET framework.


Para utilizarlo instalamos (si no lo tenemos instalado ya) mono, para ello abrimos un terminaly tecleamos:

sudo aptitude install mono libmono-cairo2.0-cil libmono-system-runtime2.0-cil

Ahora abrimos Update XPI con mono y arrastramos la extension que queramos a la ventana del programa.

Update XPI
Share on Google Plus

About Eduardo Parra